[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

VMWare/JFW issues



Nolan Darilek writes:
This seems to be a problem with the latest vmware.

it will go away if you use vmware v1 rather than v2.

of course you are using an older version so you loose the updates in v2.

have no idea why this is broken in v2 and fine in v1.

Bart
 
 > Hi. I've recently been attempting to get a working VMWare/win98
 > installation using JFW, but I'm encountering quite a few strange
 > problems, and I'm wondering if anyone else has experienced something
 > like this before?
 > 
 > I was using an ancient version of JFW 3.0, but this simply refused to
 > work on windows; I received the infamous BSOD whenever JFW was
 > launched. So I decided to grab the latest 3.5 demo, hoping that the
 > problems would be solved.
 > 
 > The demo starts nicely, and the intro speaks. The demo introduction
 > sounds as if it's pre-recorded, while the remainder of the
 > installation is synthesized speech through the soundcard. For some
 > reason, the synthesized speech is pure static, though the occasional
 > sound effects play nicely. Additionally, every other sound which
 > windows makes works, so I'm sure the card is configured correctly. I
 > know that the static is synthesized speech because I can occasionally
 > make out fragments of words behind the static; I can't link this
 > phenomena to anything, however.
 > 
 > I've emailed HJ tech support, but I haven't received a response
 > yet. I'm not sure if this is due to the fact that I'm only running a
 > demo and there are paying customers who need help first, whether there
 > is normally a few-day delay for support, or whether VMWare either
 > isn't supported or isn't well-understood. :) I'm considering going to
 > the VMWare folks next, but I don't know quite what to say. "Hey, guys?
 > Your SB16 emulation works in 99% of the cases which I've found, but in
 > this instance . . . " Plus I'm not even sure which piece of software
 > is originating this problem, and I can't reboot to windows to test
 > it. Has anyone else experienced this?
 > 
 > This isn't my only problem, however. I'd like to use my soundcard,
 > instead of my dectalk, for speech synthesis under VMWare. For some
 > reason, when VMWare opens up the serial ports upon startup, it seems
 > to bombard the port with a large amount of binary data -- such a large
 > amount in fact that I can't seem to cleanly access the serial ports
 > after powering down. I've tried killing every Emacspeak session on my
 > system and using VMWare, but as soon as I start Emacspeak after
 > powering down VMWare the gibberish starts. Restarting Emacspeak or the
 > speech server doesn't solve the problem either; I'm forced to reboot
 > my system. Ideally I'd like to run Emacspeak and VMWare simultaneously
 > (while deactivating the Emacspeak speech server, of course), since I
 > usually have dozens of Emacs buffers open, and it's a pain to reload
 > all of the files and webpages which I usually have open. Has anyone
 > experienced anything like this and, if so, is there a solution?
 > 
 > Thanks.
 > 
 > ---
 > Send your message for blinux-list to blinux-list redhat com
 > Blinux software archive at ftp://leb.net/pub/blinux
 > Blinux web page at http://leb.net/blinux
 > To unsubscribe send mail to blinux-list-request redhat com
 > with subject line: unsubscribe
 > 



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]