[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: tarball needed, or very much help



Hello!

That rpm doesn't work. my fedora doesn't want to compile that either.

Now I've installed core 2, but I don't like much to have such an old release
/Kristoffer
----- Original Message ----- From: "Chris Norman" <chris norman4 ntlworld com>
To: "Linux for blind general discussion" <blinux-list redhat com>
Sent: Thursday, January 25, 2007 12:09 AM
Subject: Re: tarball needed, or very much help


Why not just download the modified kernel as an RPM and use that?

HTH,

Chris Norman
<!-- cnorman rnibncw ac uk -->
----- Original Message ----- From: "Kristoffer Gustafsson" <kg84 nikolausson cc>
To: "Linux for blind general discussion" <blinux-list redhat com>
Sent: Monday, January 22, 2007 5:27 PM
Subject: tarball needed, or very much help


Hello!

I need one of two things. 1. help with what I'm doing wrong or 2 a tarball.

I'm trying to patch speakup with the 2.6.18 kernel in my fedora core 6 box, but it just hunks everything, and I'm getting reject files. I can't compile the kernelthen either it just hangs up where the hunk was on keyboard.c, keyboard.o and some header files.

So could somebody on this list
1. tell me what I'm doing wrong
or 2.
Send me a modified tarball with kernel sourcecode
I don't want to download the hole speakup modified fedora image.

/Kristoffer


--------------------------------------------------------------------------------


_______________________________________________
Blinux-list mailing list
Blinux-list redhat com
https://www.redhat.com/mailman/listinfo/blinux-list

_______________________________________________
Blinux-list mailing list
Blinux-list redhat com
https://www.redhat.com/mailman/listinfo/blinux-list


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]