[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Cluster-devel] conga ./clustermon.spec.in.in ./conga.spec.in. ...



CVSROOT:	/cvs/cluster
Module name:	conga
Branch: 	RHEL4
Changes by:	rmccabe sourceware org	2007-05-01 16:57:33

Modified files:
	.              : clustermon.spec.in.in conga.spec.in.in 
	make           : version.in 

Log message:
	Do not build for ppc64 (workaround for 236827)

Patches:
http://sourceware.org/cgi-bin/cvsweb.cgi/conga/clustermon.spec.in.in.diff?cvsroot=cluster&only_with_tag=RHEL4&r1=1.25.2.4&r2=1.25.2.5
http://sourceware.org/cgi-bin/cvsweb.cgi/conga/conga.spec.in.in.diff?cvsroot=cluster&only_with_tag=RHEL4&r1=1.67.2.9&r2=1.67.2.10
http://sourceware.org/cgi-bin/cvsweb.cgi/conga/make/version.in.diff?cvsroot=cluster&only_with_tag=RHEL4&r1=1.28.2.4&r2=1.28.2.5

--- conga/clustermon.spec.in.in	2007/04/25 18:08:42	1.25.2.4
+++ conga/clustermon.spec.in.in	2007/05/01 15:57:33	1.25.2.5
@@ -29,6 +29,7 @@
 Source0: %{name}-%{version}.tar.gz
 Buildroot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
+ExcludeArch: ppc64
 BuildRequires: glibc-devel gcc-c++ libxml2-devel
 BuildRequires: openssl-devel dbus-devel pam-devel pkgconfig
 BuildRequires: net-snmp-devel tog-pegasus-devel
@@ -195,6 +196,10 @@
 
 
 %changelog
+* Tue Apr 30 2007 Ryan McCabe <rmccabe redhat com> 0.9.1-8
+- Do not build for ppc64
+- Related: bz236827
+
 * Wed Apr 25 2007 Ryan McCabe <rmccabe redhat com> 0.9.1-7
 - Fixed bz237838 (modcluster and ricci scriptlets fail during install)
 - Resolves: bz237838
--- conga/conga.spec.in.in	2007/04/30 18:34:42	1.67.2.9
+++ conga/conga.spec.in.in	2007/05/01 15:57:33	1.67.2.10
@@ -36,7 +36,7 @@
 %endif
 Buildroot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
 
-
+ExcludeArch: ppc64
 BuildRequires: python-devel >= 2.3.4
 BuildRequires: glibc-devel gcc-c++ libxml2-devel sed
 #BuildRequires: pam-devel
@@ -288,6 +288,9 @@
 
 
 %changelog
+* Tue Apr 30 2007 Ryan McCabe <rmccabe redhat com> 0.9.1-8
+- Do not build for ppc64
+- Resolves: bz236827
 
 * Wed Apr 25 2007 Ryan McCabe <rmccabe redhat com> 0.9.1-7
 - Fixed bz234196 (CVE-2007-0240 Conga includes version of Zope that is vulnerable to a XSS attack)
--- conga/make/version.in	2007/03/27 17:14:45	1.28.2.4
+++ conga/make/version.in	2007/05/01 15:57:33	1.28.2.5
@@ -1,5 +1,5 @@
 VERSION=0.9.1
-RELEASE=7
+RELEASE=8
 # Remove "_UNRELEASED" at release time.
 # Put release num at the beggining, 
 # so that after it gets released, it has 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]