[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Cluster-devel] Re: gfs1 for 2.6.30



hi Mark,

thanks I'll make sure it's part of the next point release for 3.0.1.

Fabio

On Fri, 2009-07-31 at 12:02 +0200, Marc - A. Dahlhaus [ Administration |
Westermann GmbH ] wrote:
> Am Dienstag, den 14.07.2009, 09:26 +0200 schrieb Marc - A. Dahlhaus
> [ Administration | Westermann GmbH ]:
> > Am Montag, den 13.07.2009, 20:38 +0200 schrieb Fabio M. Di Nitto:
> > > On Mon, 2009-07-13 at 19:44 +0200, Marc - A. Dahlhaus [ Administration |
> > > Westermann GmbH ] wrote:
> > > > Hello Fabio,
> > > > 
> > > > 
> > > > Am Mittwoch, den 08.07.2009, 23:10 +0200 schrieb Fabio M. Di Nitto:
> > > > > The cluster team and its community are proud to announce the 3.0.0 final
> > > > > release from the STABLE3 branch.
> > > > > 
> > > > > "And now what?"
> > > > > 
> > > > > The STABLE3 branch will continue to receive bug fixes and improvements
> > > > > as feedback from our community and users will flow in.
> > > > > Regular update releases will be available to sync with corosync/openais
> > > > > releases and new kernels (for gfs1-kernel module).
> > > > > 
> > > > > In order to build the 3.0.0 release you will need:
> > > > > 
> > > > > - corosync 1.0.0
> > > > > - openais 1.0.0
> > > > > - linux kernel 2.6.29
> > > > 
> > > > are there any (even untested) patches for kernel 2.6.30 gfs1 out there?
> > > 
> > > Not that I am aware of. The gfs team should know when it will be
> > > available.
> > > 
> > > > 
> > > > We plan to move from stable2 to stable3 on our test-systems soonish and
> > > > want to move up to 2.6.30 for gfs2 fixes but still want use gfs1 for
> > > > performance comparsion...
> > > 
> > > Understood. The gfs team did prefer to release gfs1 at 2.6.29 for 3.0.0
> > > but there should be an update soon. I am not aware of a specific time
> > > yet tho as I left for vacation shortly after 3.0 release ;)
> > 
> > 
> > Enjoy it. :)
> > 
> > Thanks for the clarification.
> 
> 
> FYI:
> 
> i used the attached patch (based on the 2.6.31-rc4 patch in gfs1-utils
> from Steven Whitehouse) to build stable3 against 2.6.30...
> 
> Marc


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]