[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Cluster-devel] Autotools version requirements to high on cluster master branch?



Am Mittwoch, den 12.08.2009, 13:11 +0200 schrieb Fabio M. Di Nitto:
> On Wed, 2009-08-12 at 12:31 +0200, Marc - A. Dahlhaus [ Administration |
> Westermann GmbH ] wrote:
> > Hello,
> > 
> > 
> > it asks for libtool 2.2.7 now which isn't released yet but builds just
> > fine with version 2.2.6a (just checked it)...
> > 
> > thanks,
> > 
> > Marc
> 
> http://pogma.com/libtool/libtool-2.2.7a.tar.gz
> 
> Keep in mind that master is far from being stable or supported. It will
> eat your machines.
> 
> Fabio

thanks for the pointer.

Got a mail from another user about it and just tried to reproduce the
problem.

But i don't get the point in forcing users to upgrade there toolchain if
earlier versions of tools could build the configure script just fine in
the end...

I could make some tests to get the right requirements if you are
accepting patches against configure.ac which change the requirements to
versions which are more suitable for the macros used...

BTW i got stable3 up running just fine on our test environment...


Marc 


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]