[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [Cluster-devel] Autotools version requirements to high on cluster master branch?



On Wed, 2009-08-12 at 13:40 +0200, Marc - A. Dahlhaus [ Administration |
Westermann GmbH ] wrote:

> But i don't get the point in forcing users to upgrade there toolchain if
> earlier versions of tools could build the configure script just fine in
> the end...

There is one bit or bug fix that we use from 2.2.7a that's not in 2.2.6
but i don't remember the detail right now.

> 
> I could make some tests to get the right requirements if you are
> accepting patches against configure.ac which change the requirements to
> versions which are more suitable for the macros used...

Sure but just keep in mind that by the time we will really start
focusing on master, 2.2.7a will be probably obsoleted :)

Seriously.. better to get 3.0.0 tested deeply than wasting time on
master right now.

> 
> BTW i got stable3 up running just fine on our test environment...

Awesome...

Fabio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]