[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Cluster-devel] [RFC] Proposal to align autotool versions



Hi guys,

I just completed testing of autotools in F13/rawhide and they seem to
fulfill perfectly what we need so far.

Fedora13 has:

libtool 2.2.6 (doesn´t carry the bug for which we were forcing 2.2.7)
autoconf 2.64 (higher than what we require now)
automake 1.11/m4/pkg-config in more than recent enough versions.

corosync/openais will eventually get libtool support.
cluster-stable3 autotool implementation is eventually on the schedule.
cluster/master trees are already ported.

My suggestion is simply to use those versions across the projects so
that developers will not require any longer to manually build autotools
and can start easily testing again master trees.

Please ACK/NACK.

Fabio


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]