[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] [ANNOUNCE] multipath-tools-0.4.1



On Thu, Dec 23, 2004 at 11:08:36AM -0800, Duane Grigsby wrote:
> The problem is we have to support the distros which do not have support for fc_transport, so I would suggest you use but the mainline driver as well.

I think that's those distributions problems.  The FC and RHEL4 kernels
are pretty uptodate, and SLES9 has partial fc_transport support since
SP1.  But they use the broken qlogic drivers instead of the mainline ones
anyway.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]