[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] LVM2 tools<-->library<-->driver compatibility



1.02.05 fixed it.  Thanks!!!

Alasdair G Kergon wrote:
On Tue, May 16, 2006 at 01:58:43PM -0500, Joe Harvell wrote:
I am suspecting a driver <--> tools incompatibility:
on console (from dm-mod driver): device-mapper: one of name or uuid must
be supplied, cmd (12)

Make sure the device-mapper library version you're using with a 2.4 kernel is at least version 1.02.05. (Some more backwards compatibility got added.)

Alasdair


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]