[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[dm-devel] Re: Both 2.6.24-mm1 and 2.6.24-git11 do NOT "see" any of mine LVM-2 disks



On Mon, 04 Feb 2008 20:16:48 +0700 Igor M Podlesny <for poige+linux gmail com> wrote:

>    Hello, everybody! :-)
> 
> On 2008-02-03 14:51, Andrew Morton wrote:
> > On Sun, 3 Feb 2008 14:35:23 +0700 Igor <for poige+linux gmail com> wrote:
> >> On 02/02/2008, Igor <for poige+linux gmail com> wrote:
> [...]
> >>     And I've tried linux-2.6.24-rc8-mm1 — it fails even running MDs saying
> >> that do_md_run() returning -22.
> > 
> > I'm pretty sure that got fixed, thanks.
> > 
> > I'm trying to get 2.6.24-mm1 out.  Maybe tomorrow - please test that, make
> > sure that we fixed it.
> 
>    Yeah, you've fixed it now, MD's are running OK.
> 
>    Now I can say that both 2.6.24-mm1 and 2.6.24-git11 do NOT "see" any
> of mine LVM-2 disks. pvscan, for e.g., finds nothing at all.

You may find that you need to update your lvm userspace tools.

Alasdair?  other-dm-people?  Did we break^Wchange the userspace interface?

I don't think DM has merged yet, so maybe it was something else.

>    Mine system's configuration is LVM-2 on MD (Software RAID); 2.6.24
> handles it just fine.

I guess it would be helpful if you could tell us the version of your lvm
userspace tools, and identify the distro.

>    P. S. I'm not subscribed to linux-kernel vger kernel org (yet), so
> please keep my e-mail address intact :-) when replying.

Is OK, lots of people are in that situation.  We do reply-to-all as a
matter of course.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]