[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] SLES installation on dual controller subsystem



Thanks for your response.
RHEL works fine in same scenario; any explanation why? I mean what
does RHEL do different here?

Thanks and Regards,
Pradipmaya.


On Feb 4, 2008 6:10 PM, Chandra Seetharaman <sekharan us ibm com> wrote:
>
> On Mon, 2008-02-04 at 15:58 -0800, Pradipmaya Maharana wrote:
> > Hi All,
> >
> > I am trying to install SLES 10.1 on my dual controller subsystem. The
> > subsystem is ALUA aware and hence shows me 2 LUNs for one while trying
> > to install SLES on it.
> >
> > If my LUN's preferred controller is 1 then everything goes fine, but
> > if the preferred controller of the LUN I am installing OS on is 2,
> > then installation goes fine but the boot fails.
> >
> > It throws some errors like root (hd1,1) could not found. When I modify
> > this to too(hd0,1) it boots fine.
> >
> > What am I missing here?
>
> >From what you explain, looks like the kernel doesn't boot at all. You
> are getting error from your BIOS/firmware.
>
> Your BIOS/firmware may not be multipath aware.
>
> >
> > Regards,
> > Pradipmaya.
> >
> > --
> > dm-devel mailing list
> > dm-devel redhat com
> > https://www.redhat.com/mailman/listinfo/dm-devel
> --
>
> ----------------------------------------------------------------------
>    Chandra Seetharaman               | Be careful what you choose....
>              - sekharan us ibm com   |      .......you may get it.
> ----------------------------------------------------------------------
>
>
>
> --
> dm-devel mailing list
> dm-devel redhat com
> https://www.redhat.com/mailman/listinfo/dm-devel
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]