[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] Installing RHEL with single controller



Multipath is getting loaded, if that is what you are wondering about.
After reboot I check for multipathd status, and smod for the modules
loaded, everything looks fine.

Moreover, if I try to run multipath -ve, it would fail with domap (0) failed.
/var/log/messages would say "error getting device".
I was thinking that I get this error because OS is already loaded on
the device I am trying to configure multipath for.

What do you suggest.

Thanks and Regards,
Pradipmaya.


On Thu, Feb 28, 2008 at 11:21 AM,  <malahal us ibm com> wrote:
> Pradipmaya Maharana [pradipmaya gmail com] wrote:
> > Hi All,
> >
> > I installed RHEL on a blade with only one LUN and with only one controller up.
> > So for obvious reasons, even though I specified the option "linux
> > mpath" for installer, the only device available for partition was
> > /dev/sda/.
>
> Don't know what the installer does in this case, so check your initrd if
> multipath is enabled. If not, there should be a way to generate
> multipath capable initrd by running 'mkinitrd'. You may need to update
> some files before running mkinitrd to poduce multipath capable initrd...
>
> --Malahal.
>
> --
> dm-devel mailing list
> dm-devel redhat com
> https://www.redhat.com/mailman/listinfo/dm-devel
>


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]