[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] do Symmetrix multipath-tools defaults need update ? or scsi-to-blk errors management ?



On 06/10/2009 11:58 PM, christophe varoqui free fr wrote:
::: error log on a 2.6.9 (rhel 4.7) kernel :::

For RH 4.9 I did the attached patch. So this error is not fastfailed
(upstream does not fastfail this type of error when using dm-multipath
now). So now the scsi layer will retry its normal 5 times, then fail.

Thank you for the information. This is very good news.
Can you also advise about the rhel 5 minimum kernel version ?

It should be fixed in rhel 5.3 and the change was merged in upstream 2.6.28 kernel.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]