[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] [PATCH 1/2] dm thin: rename dm_thin_id to more generic dm_dev_id



This is part of the hsm target development work.  Let's keep this in
git for now; there's no point spamming dm-devel with work in progress.
I'm happy to give you write access to my github repo if you like.
Otherwise I can merge from any git repo you wish.


On Fri, Mar 02, 2012 at 06:59:29PM -0500, Mike Snitzer wrote:
> dm_thin_id is too specific to thin devices.  Rename to allow for reuse
> by other targets.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]