[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] kernel crash with multipath-tools v0.4.7



Title: Re: [dm-devel] kernel crash with multipath-tools v0.4.7
Hello Dr. Hannes,
 
   Thanks for your reply. We are trying to help a customer on this issue who want to use our RAID storage to
store video files. The customer is using a special Video Capture/Encoding hardware and Video workflow
supported only for kernel 2.6.26. The vendor of this video solution is no longer there and has closed down.
The customer has spent more than $300K on this proprietary video solution that they cannot move to the
latest kernel and is stuck with it.
 
   Since updating the kernel is not possible, somehow I want to provide a targeted workaround for this issue.
 
Thanks,
Praveen
 


From: Hannes Reinecke [mailto:hare suse de]
Sent: Thu 6/13/2013 1:25 AM
To: device-mapper development
Cc: Praveen Dhanasekaran - PTI; Mohan Rowlands - PTU; Manoj Mathew - PTU; Nagendra Vadlakunta - PTU
Subject: Re: [dm-devel] kernel crash with multipath-tools v0.4.7

On 06/12/2013 01:03 PM, Praveen Dhanasekaran - PTI wrote:
> Hello All,

> I have a RAID storage box connected to a Linux server through fc
> cables. The server is using
> kernel 2.6.26, and multipath-tools v0.4.7 (with dm-mpath target
> version 1.0.5) is installed on it
> to handle the disk scsi devices from the storage box. The multipath
> device is mounted and
> used for a file system.

This kernel is ancient, and there were several fixes for the SCSI
layer to fixup these issues.
Update the kernel or talk to your linux distributor.

(I know of one who'd be happy to help you out :-)

Cheers,

Hannes
--
Dr. Hannes Reinecke                   zSeries & Storage
hare suse de                          +49 911 74053 688
SUSE LINUX Products GmbH, Maxfeldstr. 5, 90409 Nürnberg
GF: J. Hawn, J. Guild, F. Imendörffer, HRB 16746 (AG Nürnberg)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]