[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] [PATCH 6/7] dm mpath: remove map_io()



On 02/04/14 05:28, Mike Snitzer wrote:
> From: Hannes Reinecke <hare suse de>
> 
> multipath_map() is now just a wrapper around map_io(), so we
> can rename map_io() to multipath_map().
> 
> Signed-off-by: Hannes Reinecke <hare suse de>
> Signed-off-by: Mike Snitzer <snitzer redhat com>

Reviewed-by: Jun'ichi Nomura <j-nomura ce jp nec com>

-- 
Jun'ichi Nomura, NEC Corporation


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]