[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [dm-devel] [PATCH 6/8] dm mpath: remove map_io()



On 02/27/14 16:30, Hannes Reinecke wrote:
> multipath_map() is now just a wrapper around map_io(), so we
> can rename map_io() to multipath_map().

Reviewed-by: Jun'ichi Nomura <j-nomura ce jp nec com>

> 
> Cc: Jun'ichi Nomura <j-nomura ce jp nec com>
> Signed-off-by: Hannes Reinecke <hare suse de>
> Signed-off-by: Mike Snitzer <snitzer redhat com>

-- 
Jun'ichi Nomura, NEC Corporation


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]