[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

New setup- unable to ping server



Try pinging localhost first.  That should tell you if the card is
active.
$ ping localhost
PING localhost.localdomain (127.0.0.1): 56 data bytes
64 bytes from 127.0.0.1: icmp_seq=0 ttl=255 time=0.3 ms
64 bytes from 127.0.0.1: icmp_seq=1 ttl=255 time=0.1 ms
64 bytes from 127.0.0.1: icmp_seq=2 ttl=255 time=0.1 ms

--- localhost.localdomain ping statistics ---
3 packets transmitted, 3 packets received, 0% packet loss
round-trip min/avg/max = 0.1/0.1/0.3 ms

Check for a default gateway using route -n.
[maryjane pr1 maryjane]$ /sbin/route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use
Iface
192.168.2.0     0.0.0.0         255.255.255.0   U     0      0        0
eth2
127.0.0.0       0.0.0.0         255.0.0.0       U     0      0        0
lo
0.0.0.0         66.21.56.65     0.0.0.0         UG    0      0        0
eth0


Use ifconfig -a to check that eth0 is Up and Broadcasting.  It will also
show the network configuration for the card.  If there are multiple
cards you might not have the right card plugged into the network.
eth0      Link encap:Ethernet  HWaddr 00:50:DA:7B:A3:E1
          inet addr:66.21.56.81  Bcast:66.21.56.95  Mask:255.255.255.224
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:49388592 errors:0 dropped:0 overruns:1 frame:0
          TX packets:46026352 errors:0 dropped:0 overruns:0 carrier:19
          collisions:364589 txqueuelen:100
          RX bytes:3099726630 (2956.1 Mb)  TX bytes:2876398979 (2743.1
Mb)
          Interrupt:16 Base address:0xd400


The server may not be accepting pings.  Try pinging www.yahoo.com.
[maryjane pr1 maryjane]$ ping www.yahoo.com
PING www.yahoo.akadns.net (64.58.76.178) from 66.21.56.81 : 56(84) bytes
of data.
64 bytes from www9.dcx.yahoo.com (64.58.76.178): icmp_seq=0 ttl=239
time=25.796
msec
64 bytes from www9.dcx.yahoo.com (64.58.76.178): icmp_seq=1 ttl=239
time=25.983
msec

--- www.yahoo.akadns.net ping statistics ---
2 packets transmitted, 2 packets received, 0% packet loss
round-trip min/avg/max/mdev = 25.796/25.889/25.983/0.186 ms

Use dig instead of nslookup.  Nslookup is deprecated and may not have
been installed.
$ dig www.123nc.com

; <<>> DiG 9.1.3 <<>> www.123nc.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 61813
;; flags: qr aa rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 1, ADDITIONAL: 0

;; QUESTION SECTION:
;www.123nc.com.                 IN      A

;; ANSWER SECTION:
www.123nc.com.          518400  IN      CNAME   www.castlebranch.com.
www.castlebranch.com.   518400  IN      A       66.21.56.66

;; AUTHORITY SECTION:
castlebranch.com.       518400  IN      NS      localhost.

;; Query time: 2 msec
;; SERVER: 127.0.0.1#53(localhost)
;; WHEN: Mon Oct  7 11:33:43 2002
;; MSG SIZE  rcvd: 101


Hope this helps.
-- 
          Maryjane Eldred
        IT Division Manager
         Castle Branch Inc.
           P.O. Box 1699
       Wilmington, NC  28402
        phone: 910-815-3880
         fax: 910-815-3881
     maryjane castlebranch com





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]