[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: MySQL Broken After Up2date



Does anyone know where to get the latest 'unbroken' rpms for glibc.
I went to the errata list and found the previous glibc update from Aug, but
it says they have been updated to the ones we DON'T want and are not
available.
I don't want to revert to the original distro rpms, because they have been
updated many times.

Is there any word about when RH will fix this new glibc bug?

-----Original Message-----
From: Wojtek Pilorz [mailto:wpilorz bdk pl]
Sent: Tuesday, October 08, 2002 6:30 AM
To: Walls Rob W Contr 75 CS/SCBS
Cc: 'enigma-list redhat com'
Subject: RE: MySQL Broken After Up2date


On Mon, 7 Oct 2002, Walls Rob W Contr 75 CS/SCBS wrote:

> Date: Mon, 7 Oct 2002 17:48:05 -0600
> From: Walls Rob W Contr 75 CS/SCBS <Rob Walls HILL af mil>
> Reply-To: enigma-list redhat com
> To: "'enigma-list redhat com'" <enigma-list redhat com>
> Subject: RE: MySQL Broken After Up2date
> 
> sorry, but how do you roll back to the old glibc?
> Do you just run rpm -U --oldpackage glibc-xxx ?
> What order do you run the packages in?
> Do you need ALL of them dev, profile, common, etc...
>
[...] 
All of them on one rpm  line, including nscd-*-rpm file

Wojtek





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]