[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: openssl



On Thu, Sep 19, 2002 at 01:18:16PM -0500, José González wrote:
> openssl-0.9.6b-28 is protected to prevent bugtraq worm..?

Yes, the openssl vulnerability that this exploits was announced in
late July. RH had updates in early August. This particular exploit is
new, but the fix is already in place. The patch was backported.

-- 
Hal Burgiss
 





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]