[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PC hangs when setting host name



Hi,
    Thanks for the response. I found a user called WWW
with gid and uid 0. :( Ok I'm going to re-install my
Rh 7.2.Can you advice me how you prevent it. Should I
re-install apache if so which version of apache 

TIA
A.Johnson
--- Andrew Kelly <akelly transparency org> wrote:
> Mayday! Mayday! Mayday!
> 
> 
> Johnson Jeba Asir wrote:
> > 
> > Hello all,
> >             Currently i'm faceing a nw problem.
> Yester
> > day I was testing my pc for load. When morning I
> came
> > I was not able to login to my mc (when i type my
> > username it simply return back to the login screen
> ie
> > it dint ask for password). So I rebooted my pc It
> 
> The last time I saw this was because PAM settings
> for
> login had been altered.
> 
> 
> > hungs in Setting hostname message. What may be the
> > problem., How do I solve the problem
> 
> The last time I saw this (a week ago Tuesday), I had
> been hacked over Apache and a rootkit had been set. 
> 
> Boot to rescue mode (single user will probably not
> work)
> and do a chroot.
> 
> Do find / -mtime +5 (or some reasonable number)
> and if the result set contains standard binaries
> (ls, cd, mkdir, chmod, etc.)
> you are having a bad day.
> You might even have a new user called cgi or
> something
> like that.
> 
> Sorry, dude.
> 
> Andy
> 
> 
> _______________________________________________
> enigma-list mailing list
> enigma-list redhat com
> https://www.redhat.com/mailman/listinfo/enigma-list


__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]