[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum in EPEL [Was: packages that conflict with centos?]



On Aug 6, 2007, at 12:01 PM, Michael Stahnke wrote:

The issue is the package itself. EPEL has no way of shipping a 100%
working version of YUM on RHEL 4.  So, I still say we place something
in yum.conf to let the RHEL user know that YUM won't "just work" until
they help it out some.

I'm pretty happy with doing something like this. Of course, it'll be pretty clear that it doesn't work when they try to use it and it doesn't work ;)

Maybe a small blurb on the wiki explaining yum within EPEL would help as well?

-Jeff


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]