[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

To update or not to update...



Hi all, so the (only) package I maintain, remind, has released a new
version (from 3.0.24 to 3.1.0).  There are some new features and some
bug fixes:

  http://www.bludgeon.org/~rayvd/WHATSNEW

However, per the update guidelines and policies, it doesn't appear to
meet the criteria as an update that should be pushed (although maybe to
the 5.1 and 4.6 releases) -- none of the bug fixes are "critical"
really.

That said, from observing the build reports, it seems as if a lot of
people are pushing new upstream releases of their packages into the
current version of EPEL (updates, not the new builds).  It doesn't seem
that all of these updates are in harmony with the update policies.

I realize that probably very few will care if I end up pushing my
update to 4.5 and 5.0, and nothing will break; but is this the right
thing to do?

Thanks for the clarification,
Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]