[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

testing -> stable move for EPEL5 is prepared, details inside



Hi all!

I prepared the next stable -> testing move for EPEL5 and will do it over
the next 72 hours (¹) if nobody yells. IOW: if one of your packages is
in attached list and you don't want it moved please tell me now or it'll
be to late ;-)

The following packages won't get moved, as they were build in the past
few days :

libnids*
vblade*
python-pydns*
libupnp*

The ones below won't get moved because they miss deps:

> package: amavisd-new - 2.4.5-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(Authen::SASL)
> package: bodhi-server - 0.4.4-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      yum-utils >= 0:1.1.7
>      mash
> package: cvsweb - 3.0.6-4.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(IPC::Run)
> package: evolution-bogofilter - 0.2.0-5.el5.1.x86_64 from epel5-testing
>   unresolved deps: 
>      bogofilter
> package: moodle - 1.8.2-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(Text::Aspell)
>      mimetex
> package: perl-Net-Pcap - 0.14-2.el5.x86_64 from epel5-testing
>   unresolved deps: 
>      perl(IO::Interface)
> package: perl-Test-Base - 0.53-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(Module::Install::Base)
> package: perl-libwhisker2 - 2.4-3.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(MD5)
> package: php-eaccelerator - 1:0.9.5.2-1.el5.x86_64 from epel5-testing
>   unresolved deps: 
>      php(zend-abi) = 0:%{php_zend_api}
>      php(api) = 0:%{php_core_api}
> package: php-pecl-memcache - 2.1.2-1.el5.x86_64 from epel5-testing
>   unresolved deps: 
>      php-api = 0:%{php_apiver}
> package: python-Coherence - 0.2.1-3.el5.noarch from epel5-testing
>   unresolved deps: 
>      SOAPpy
>      python-twisted-core
>      python-nevow
>      python-twisted-web
> package: revisor - 2.0.5-5.el5.noarch from epel5-testing
>   unresolved deps: 
>      livecd-tools
> package: revisor-delta - 2.0.5-5.el5.noarch from epel5-testing
>   unresolved deps: 
>      deltarpm
> package: smbldap-tools - 0.9.4-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      perl(Unicode::MapUTF8)
> package: translate-toolkit - 0.10.1-1.el5.noarch from epel5-testing
>   unresolved deps: 
>      python-enchant

By excluding the above the following packages would have missing deps as
well, thus they stay in EPEL5-testing as well:

revisor-comps revisor-cobbler nikto

== These will get deleted ==

> package: ntfs-config - 1.0-0.5.rc5.el5.noarch from epel5-testing
>   unresolved deps: 
>      ntfs-3g

Fuse not enabled in RHEL kernel, thus ntfs-3g can't be shipped, thus
this dep can't be met ever without additional stuff (kernel modules)
taht EPEL won't ship

CU
knurd

(¹) -- EPEL-signers, please don't push new packages to the epel5 repos
until that point if possible
aspell-sk
bcfg2
bibexport
blitz
bugzilla
bzrtools
catdoc
cdpr
cobbler
dblatex
dbmail
debootstrap
Django
exiv2
fcgi
flashrom
func
gcin
gdl
geomview
gnucash
gsl
gsm
haproxy
icewm
kile
koan
libggz
libident
libnet
libnss-mysql
libofa
libpri
libsieve
lyx
mksh
mlmmj
mock
mod_geoip
nagios
nas
nginx
nut
ocaml
ocaml-calendar
ocaml-csv
ocaml-curses
ocaml-extlib
ocaml-findlib
ocaml-xml-light
osslsigncode
perl-AppConfig
perl-BerkeleyDB
perl-B-Keywords
perl-CGI-Session
perl-Class-Inspector
perl-Class-Singleton
perl-Config-Tiny
perl-Crypt-SmbHash
perl-Data-Dump
perl-Data-OptList
perl-DateTime
perl-DateTime-Format-Mail
perl-DateTime-Format-W3CDTF
perl-Devel-Cycle
perl-Devel-Symdump
perl-Digest-MD4
perl-Email-Abstract
perl-Email-Address
perl-Email-Date
perl-Email-MessageID
perl-Email-MIME
perl-Email-MIME-Attachment-Stripper
perl-Email-MIME-ContentType
perl-Email-MIME-Creator
perl-Email-MIME-Encodings
perl-Email-MIME-Modifier
perl-Email-Reply
perl-Email-Send
perl-Email-Simple
perl-Email-Simple-Creator
perl-File-Find-Rule
perl-File-HomeDir
perl-File-Remove
perl-File-Which
perl-Font-AFM
perl-FreezeThaw
perl-GDGraph3d
perl-Hook-LexWrap
perl-HTML-Format
perl-HTML-Tree
perl-Image-Base
perl-Image-Info
perl-Image-Size
perl-Image-Xbm
perl-Image-Xpm
perl-IO-All
perl-List-MoreUtils
perl-LockFile-Simple
perl-Mail-Box
perl-Mail-Transport-Dbx
perl-MLDBM
perl-Module-Pluggable
perl-Number-Compare
perl-Package-Generator
perl-PadWalker
perl-Params-Util
perl-Params-Validate
perl-Perl-Critic
perl-Pod-Coverage
perl-Pod-Spell
perl-PPI
perl-Return-Value
perl-String-Format
perl-Sub-Exporter
perl-Sub-Install
perl-Template-Toolkit
perl-Test-ClassAPI
perl-Test-Differences
perl-Test-Manifest
perl-Test-Memory-Cycle
perl-Test-Object
perl-Test-Output
perl-Test-Perl-Critic
perl-Test-Pod-Coverage
perl-Test-Spelling
perl-Test-SubCalls
perl-Test-Taint
perl-TeX-Hyphen
perl-Text-Autoformat
perl-Text-Glob
perl-Text-Reform
perl-Time-Piece
perl-Tk
perl-XML-RSS
php-pear-Crypt-CHAP
php-pear-File-SMBPasswd
php-pear-HTML-QuickForm
php-pear-HTTP-Request
php-pear-MDB2
php-pear-MDB2-Driver-mysql
php-pear-Numbers-Roman
php-pecl-xdebug
plone
postgis
python-decoratortools
python-fedora
python-flup
python-iniparse
python-mechanoid
python-meld3
python-nose
python-pp
python-pygments
python-simplejson
python-sqlobject
python-turbojson
python-turbokid
python-which
qiv
queuegraph
R-multcomp
ruby-ldap
smart
smstools
spamass-milter
spandsp
sparse
superiotool
supervisor
sysusage
trac-git-plugin
tre
TurboGears
unshield
ushare
ustr
uw-imap
wine-docs
wordpress
wv2
wxMaxima
xalan-c
yafc
yum-cron
yumex
zabbix
zaptel

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]