[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: testing -> stable move for EPEL5 is prepared, details inside



Thorsten Leemhuis wrote:
The ones below won't get moved because they miss deps:

...


package: smbldap-tools - 0.9.4-1.el5.noarch from epel5-testing
unresolved deps: perl(Unicode::MapUTF8)

This needs the addition of a stack of modules to EPEL:

perl-Jcode
perl-Unicode-Map
perl-Unicode-Map8
perl-Unicode-MapUTF8
perl-Unicode-String

All of these are maintained by Aurelien Bompard, who doesn't have any RHEL/CentOS boxes and has told me is quite happy for me to maintain these in EPEL.

The next step would be to create the EPEL4/5 branches and add me as co-maintainer for those branches. Does Aurelien need to do that or can I make the request myself?

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]