[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Updated Build Roots to 5.1



Michael Schwendt wrote:
On Wed, 12 Dec 2007 12:29:56 +0000, Richard W.M. Jones wrote:

Jesse Keating wrote:
On Tue, 11 Dec 2007 14:29:17 +0000
"Richard W.M. Jones" wrote:

Secondly the build (on the ppc builder) failed, indicating that
libvirt >= 0.2.1 isn't available:
http://buildsys.fedoraproject.org/logs/fedora-5-epel/37359-ocaml-libvirt-0.3.3.0-4.el5/ppc/job.log
...
Cannot find build req  libvirt-devel >= 0.2.1. Exiting.
Was libvirt even released on PPC for RHEL5* ?  I thought that was new
in Fedora land.
Now that the builders are fixed, I'm getting the exact same error on i386:

No Package Found for libvirt-devel >= 0.2.1
(from: http://buildsys.fedoraproject.org/logs/fedora-5-epel/37397-ocaml-libvirt-0.3.3.0-4.el5/i386/)

Is there something I have to do to make it use the build root from 5.1?

To me the RHEL5 repository, which is used by the builders, does not look
up-to-date. Only the old/original libvirt-devel-0.1.8-15.el5 is in there.

You're correct, the new libvirt is indeed not in there. I had only updated Client and Server repos. I didn't realize we were also using the Cluster and VT repos, I'll update them now.

   -Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]