[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: BUG: clamav packages badly broken



On Sun, Dec 30, 2007 at 12:27:42AM +0100, Dag Wieers wrote:
> On Sat, 29 Dec 2007, lonely wolf wrote:
> 
> > On 12/29/2007 09:34 PM, Florin Andrei wrote:
> >
> > > Back to using Dag's repo - setup all sorts of yum exceptions, so that the
> > > broken EPEL packages do not interfere with the good packages provided by
> > > Dag. Welcome to the repo hell. :-(
> >
> > That't exactly what yum-priorities has been written for. Just setup rpmforge
> > with a bigger priority over epel and you are done.
> 
> Last time such a discussion popped up and I simply stated that RPMforge
> and EPEL are not compatible and you are better off using only one of both
> I was told to stop spreading FUD (by Rex Dieter).
> 
> Apparently it stopped being FUD today ?
> 

I would say they most certainly are _not_ copmatible. :)  I don't use
EPEL's clam packages either and instead use exclude/includepkgs to pull
them in from rpmforge explicitly.

Kind of a mess, but hey it works. :)

Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]