[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL 5 Dependency Report - 20070713



Thorsten Leemhuis wrote:
On 16.07.2007 09:12, Gilboa Davara wrote:
On 7/15/07, Thorsten Leemhuis <fedora leemhuis info> wrote:
Hi!

If you E-Mail is in the below list you are BCCed to this mail (ยน) please
read on until the end!
...
gilboad_AT_gmail.com: Package gmrun requires xterm which is not in EPEL;
its owned by mlichvar_AT_redhat.com in Fedora.
Weird. [...]

Yeah, really interesting :-/

Did the spam-o-epel stuff Mike set up later yesterday trigger as well
(it send a mail directly to you inbox with a subject "Broken
dependencies: foo")? If not just ignore.

Sorry for the noise.

Just so everyone knows, emails would have gone out for the following packages:
Broken deps for i386
----------------------------------------------------------
       JSDoc - 1.10.2-3.el5.noarch requires perl(HTML::Template)
       SDL_mixer - 1.2.7-2.el5.i386 requires timidity++
       bcfg2 - 0.9.3-2.el5.noarch requires python-lxml
       bcfg2 - 0.9.4-2.el5.noarch requires python-lxml
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Reply)
bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Address)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Reply)
       bugzilla - 3.0-2.el5.noarch requires perl-Template-Toolkit
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Reply
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Modifier
bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Attachment-Stripper
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME
bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Address
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Send
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Simple
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Address)
       ctapi-cyberjack - 3.0.0-2.el5.i386 requires /usr/lib/ctapi
       dar - 2.3.4-1.el5.i386 requires par2cmdline
       eggdrop - 1.6.18-7.el5.i386 requires libdns.so.21
       evolution-bogofilter - 0.2.0-5.el5.1.i386 requires bogofilter
       evolution-bogofilter - 0.2.0-5.el5.1.i386 requires libeutil.so.0
       fail2ban - 0.6.2-3.el5.noarch requires shorewall
       git-arch - 1.5.2.1-2.el5.i386 requires tla
       limph - 1.9.4-7.el5.noarch requires php-mcrypt
       limph - 1.9.4-7.el5.noarch requires php-mhash
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mcrypt
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mhash
mail-notification-evolution-plugin - 4.0-2.el5.i386 requires libeutil.so.0
       nagios-plugins-fping - 1.4.6-3.el5.i386 requires /usr/sbin/fping
       nagios-plugins-game - 1.4.6-3.el5.i386 requires qstat
nagios-plugins-ifoperstatus - 1.4.6-3.el5.i386 requires perl(Net::SNMP)
       nagios-plugins-ifstatus - 1.4.6-3.el5.i386 requires perl(Net::SNMP)
       ntfs-config - 1.0-0.4.rc5.el5.noarch requires ntfs-3g
       ntfs-config - 1.0-0.3.rc4.el5.noarch requires ntfs-3g
perl-Module-Build - 0.2807-1.el5.noarch requires perl(Pod::Readme) >= 0:0.04
       perl-Net-Pcap - 0.14-2.el5.i386 requires perl(IO::Interface)
perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::QueueManager)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Queue)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Message)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQClient::MQSeries)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries)
perl-Test-Base - 0.53-1.el5.noarch requires perl(Module::Install::Base)
       perl-libwhisker2 - 2.4-2.el5.noarch requires perl(MD5)
       perl-libwhisker2 - 2.4-3.el5.noarch requires perl(MD5)
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mcrypt
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mhash
       plone - 2.5.3-1.el5.i386 requires python-imaging
       python-Coherence - 0.2.1-3.el5.noarch requires SOAPpy
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-core
       python-Coherence - 0.2.1-3.el5.noarch requires python-nevow
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-web
       python-docutils - 0.4-3.el5.noarch requires python-imaging
       qucs - 0.0.12-2.el5.i386 requires iverilog
       translate-toolkit - 0.10.1-1.el5.noarch requires python-enchant
       zabbix - 1.1.7-1.el5.i386 requires fping
       zabbix - 1.1.7-1.el5.1.i386 requires fping



Broken deps for ppc
----------------------------------------------------------
       JSDoc - 1.10.2-3.el5.noarch requires perl(HTML::Template)
       SDL_mixer - 1.2.7-2.el5.ppc requires timidity++
       bcfg2 - 0.9.3-2.el5.noarch requires python-lxml
       bcfg2 - 0.9.4-2.el5.noarch requires python-lxml
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Reply)
bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Address)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Reply)
       bugzilla - 3.0-2.el5.noarch requires perl-Template-Toolkit
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Reply
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Modifier
bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Attachment-Stripper
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME
bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Address
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Send
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Simple
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Address)
       ctapi-cyberjack - 3.0.0-2.el5.ppc requires /usr/lib/ctapi
       dar - 2.3.4-1.el5.ppc requires par2cmdline
       eggdrop - 1.6.18-7.el5.ppc requires libdns.so.21
       fail2ban - 0.6.2-3.el5.noarch requires shorewall
       git-arch - 1.5.2.1-2.el5.ppc requires tla
       limph - 1.9.4-7.el5.noarch requires php-mcrypt
       limph - 1.9.4-7.el5.noarch requires php-mhash
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mcrypt
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mhash
       nagios-plugins-fping - 1.4.6-3.el5.ppc requires /usr/sbin/fping
       nagios-plugins-game - 1.4.6-3.el5.ppc requires qstat
nagios-plugins-ifoperstatus - 1.4.6-3.el5.ppc requires perl(Net::SNMP)
       nagios-plugins-ifstatus - 1.4.6-3.el5.ppc requires perl(Net::SNMP)
       ntfs-config - 1.0-0.4.rc5.el5.noarch requires ntfs-3g
       ntfs-config - 1.0-0.3.rc4.el5.noarch requires ntfs-3g
perl-Module-Build - 0.2807-1.el5.noarch requires perl(Pod::Readme) >= 0:0.04
       perl-Net-Pcap - 0.14-2.el5.ppc requires perl(IO::Interface)
perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::QueueManager)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Queue)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Message)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQClient::MQSeries)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries)
perl-Test-Base - 0.53-1.el5.noarch requires perl(Module::Install::Base)
       perl-libwhisker2 - 2.4-2.el5.noarch requires perl(MD5)
       perl-libwhisker2 - 2.4-3.el5.noarch requires perl(MD5)
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mcrypt
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mhash
       plone - 2.5.3-1.el5.ppc requires python-imaging
       python-Coherence - 0.2.1-3.el5.noarch requires SOAPpy
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-core
       python-Coherence - 0.2.1-3.el5.noarch requires python-nevow
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-web
       python-docutils - 0.4-3.el5.noarch requires python-imaging
       qucs - 0.0.12-2.el5.ppc requires iverilog
       translate-toolkit - 0.10.1-1.el5.noarch requires python-enchant
       zabbix - 1.1.7-1.el5.ppc requires fping
       zabbix - 1.1.7-1.el5.1.ppc requires fping



Broken deps for x86_64
----------------------------------------------------------
       JSDoc - 1.10.2-3.el5.noarch requires perl(HTML::Template)
       SDL_mixer - 1.2.7-2.el5.x86_64 requires timidity++
       SDL_mixer - 1.2.7-2.el5.i386 requires timidity++
       bcfg2 - 0.9.3-2.el5.noarch requires python-lxml
       bcfg2 - 0.9.4-2.el5.noarch requires python-lxml
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Reply)
bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-1.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-1.el5.noarch requires perl(Email::Address)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Send)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Reply)
       bugzilla - 3.0-2.el5.noarch requires perl-Template-Toolkit
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Reply
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Modifier
bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Attachment-Stripper
       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME
bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Address
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Send
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Config)
       bugzilla - 3.0-2.el5.noarch requires perl(Template::Stash)
       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Modifier)
       bugzilla - 3.0-2.el5.noarch requires perl-Email-Simple
       bugzilla - 3.0-2.el5.noarch requires perl(Email::Address)
       ctapi-cyberjack - 3.0.0-2.el5.x86_64 requires /usr/lib64/ctapi
       ctapi-cyberjack - 3.0.0-2.el5.i386 requires /usr/lib/ctapi
       dar - 2.3.4-1.el5.x86_64 requires par2cmdline
       eggdrop - 1.6.18-7.el5.x86_64 requires libdns.so.21()(64bit)
evolution-bogofilter - 0.2.0-5.el5.1.x86_64 requires libeutil.so.0()(64bit)
       evolution-bogofilter - 0.2.0-5.el5.1.x86_64 requires bogofilter
       fail2ban - 0.6.2-3.el5.noarch requires shorewall
       git-arch - 1.5.2.1-2.el5.x86_64 requires tla
       limph - 1.9.4-7.el5.noarch requires php-mcrypt
       limph - 1.9.4-7.el5.noarch requires php-mhash
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mcrypt
       limph-hostagent - 1.9.4-7.el5.noarch requires php-mhash
mail-notification-evolution-plugin - 4.0-2.el5.x86_64 requires libeutil.so.0()(64bit)
       nagios-plugins-fping - 1.4.6-3.el5.x86_64 requires /usr/sbin/fping
       nagios-plugins-game - 1.4.6-3.el5.x86_64 requires qstat
nagios-plugins-ifoperstatus - 1.4.6-3.el5.x86_64 requires perl(Net::SNMP) nagios-plugins-ifstatus - 1.4.6-3.el5.x86_64 requires perl(Net::SNMP)
       ntfs-config - 1.0-0.3.rc4.el5.noarch requires ntfs-3g
       ntfs-config - 1.0-0.4.rc5.el5.noarch requires ntfs-3g
perl-Module-Build - 0.2807-1.el5.noarch requires perl(Pod::Readme) >= 0:0.04
       perl-Net-Pcap - 0.14-2.el5.x86_64 requires perl(IO::Interface)
perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::QueueManager)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Queue)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries::Message)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQClient::MQSeries)
       perl-SOAP-Lite - 0.68-4.el5.noarch requires perl(MQSeries)
perl-Test-Base - 0.53-1.el5.noarch requires perl(Module::Install::Base)
       perl-libwhisker2 - 2.4-2.el5.noarch requires perl(MD5)
       perl-libwhisker2 - 2.4-3.el5.noarch requires perl(MD5)
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mcrypt
       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mhash
       plone - 2.5.3-1.el5.x86_64 requires python-imaging
       python-Coherence - 0.2.1-3.el5.noarch requires SOAPpy
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-core
       python-Coherence - 0.2.1-3.el5.noarch requires python-nevow
       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-web
       python-docutils - 0.4-3.el5.noarch requires python-imaging
       qucs - 0.0.12-2.el5.x86_64 requires iverilog
       translate-toolkit - 0.10.1-1.el5.noarch requires python-enchant
       zabbix - 1.1.7-1.el5.1.x86_64 requires fping
       zabbix - 1.1.7-1.el5.x86_64 requires fping


I'm looking into exactly what our packages build against. This report was generated against Server but it looks like I need to add Client as well.

   -Mike


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]