[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL5 dependency report



On 6/28/07, Thorsten Leemhuis <fedora leemhuis info> wrote:
> Broken deps for i386
> ----------------------------------------------------------
>       SDL_mixer - 1.2.7-2.el5.i386 requires timidity++
>       bcfg2 - 0.9.3-2.el5.noarch requires python-lxml
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-Send
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::Address)
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Attachment-Stripper
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::Reply)
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Attachment::Stripper)
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME)
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::Send)
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME
>       bugzilla - 3.0-2.el5.noarch requires perl(Email::MIME::Modifier)
>       bugzilla - 3.0-2.el5.noarch requires perl(Template::Stash)
>       bugzilla - 3.0-2.el5.noarch requires perl-Template-Toolkit
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-Simple
>       bugzilla - 3.0-2.el5.noarch requires perl(Template::Config)
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-Reply
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-MIME-Modifier
>       bugzilla - 3.0-2.el5.noarch requires perl-Email-Address
>       ctapi-cyberjack - 3.0.0-2.el5.i386 requires /usr/lib/ctapi
>       fail2ban - 0.6.2-3.el5.noarch requires shorewall
>       git-arch - 1.5.2.1-2.el5.i386 requires tla
>       git-cvs - 1.5.2.1-2.el5.i386 requires cvsps
>       gmrun - 0.9.2-7.el5.i386 requires xterm
>       nagios-plugins-fping - 1.4.6-3.el5.i386 requires /usr/sbin/fping
>       nagios-plugins-game - 1.4.6-3.el5.i386 requires qstat
>       nagios-plugins-ifoperstatus - 1.4.6-3.el5.i386 requires perl(Net::SNMP)
>       nagios-plugins-ifstatus - 1.4.6-3.el5.i386 requires perl(Net::SNMP)
>       ntfs-config - 1.0-0.3.rc4.el5.noarch requires ntfs-3g
>       perl-Net-Pcap - 0.14-2.el5.i386 requires perl(IO::Interface)
>       perl-Test-Base - 0.53-1.el5.noarch requires perl(Module::Install::Base)
>       perl-libwhisker2 - 2.4-3.el5.noarch requires perl(MD5)
>       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mhash
>       php-pear-Crypt-CHAP - 1.0.1-1.el5.noarch requires php-mcrypt
>       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-core
>       python-Coherence - 0.2.1-3.el5.noarch requires python-nevow
>       python-Coherence - 0.2.1-3.el5.noarch requires python-twisted-web
>       python-Coherence - 0.2.1-3.el5.noarch requires SOAPpy
>       qucs - 0.0.12-2.el5.i386 requires iverilog
>       redet - 8.22-4.el5.noarch requires iwidgets
>       rss2email - 2.60-3.el5.noarch requires python-feedparser
>       translate-toolkit - 0.10.1-1.el5.noarch requires python-enchant
>       zabbix - 1.1.7-1.el5.1.i386 requires fping


I am seeing this one is missing on the break tree for some reason:

--> Processing Dependency: python-imaging = 1.1.6-3.el5 for package:
python-imaging-tk
--> Processing Dependency: python-imaging for package: plone
--> Finished Dependency Resolution
--> Populating transaction set with selected packages. Please wait.
---> Package kernel.i686 0:2.6.18-8.1.4.el5 set to be erased
--> Running transaction check
--> Processing Dependency: python-imaging = 1.1.6-3.el5 for package:
python-imaging-tk
--> Processing Dependency: python-imaging for package: plone
--> Finished Dependency Resolution
Error: Missing Dependency: python-imaging = 1.1.6-3.el5 is needed by
package python-imaging-tk



--
Stephen J Smoogen. -- CSIRT/Linux System Administrator
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]