[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

EPEL-5 and RHEL 5.1 packages



I'm trying to build a package (ocaml-libvirt) for EPEL 5. Unfortunately it depends on libvirt >= 0.2.1. The version of libvirt on the plague build server seems to be libvirt 0.1.8 (ie. the version which shipped with RHEL 5 GA). RHEL 5.1 ships with libvirt 0.3.3, so that would be OK.

Is there anything I can do to build against the newer libvirt? Or is it just a matter of waiting until the RHEL 5.1 RPMs become available (and if that is the case, what is the likely timeline for that?)

Thanks,

Rich.

--
Emerging Technologies, Red Hat - http://et.redhat.com/~rjones/
Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod
Street, Windsor, Berkshire, SL4 1TE, United Kingdom.  Registered in
England and Wales under Company Registration No. 03798903

Attachment: smime.p7s
Description: S/MIME Cryptographic Signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]