[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL-5 and RHEL 5.1 packages



On 08.11.2007 21:50, Jesse Keating wrote:
> On Thu, 08 Nov 2007 21:07:37 +0100
> Thorsten Leemhuis <fedora leemhuis info> wrote:
> 
>> Thx for the hint.
>>
>> But well, the problem round about stays the same until CentOS (and
>> other clones) ship 5.1. And we run into the same problem again for
>> 5.1.z once 5.2 ships.
> IMHO EPEL can make a decision to not support the z-stream. 

Yeah, but I remember at least two people talked to me that would like to
give people some weeks of flexibility before we indirectly force them to
update. As simple 'cp -al 5 5.0; echo "this is unsupported" >
5.0/BIG_FAT_WARNING ; sleep 6w; rm -rf 5.0" could solve that.

But yeah, I actually tend to agree.

> EPEL repos
> are designed to work with the most recently released RHEL Update.  (or
> some wording that makes sense)

Which still does not solve the problem that started this thread...

CU
knurd


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]