[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FYI: Revelation and other pygtk2 apps in EL-5



On Tue, 25 Sep 2007, Dag Wieers wrote:

> On Mon, 24 Sep 2007, Stephen John Smoogen wrote:
>
> > Just an FYI for other people looking at this. Revelation and
> > supposedly other apps that use pygtk2 will generate tracebacks in 5.0
> > due to a bug in the shipped version of pygtk2 (2.10.1). The fix showed
> > somewhere between it and 2.10.4 which is what I needed to get the
> > application working. I am going to try and figure out what patch does
> > it so that hopefully it is a 5.2 fix (or a
> > CentOS-We-Fix-Other-Broken-Code-For-Free repo until then).
>
> This is a very big PITA for me too (and has been since RHEL 5 release).
>
> This bug however caused people to think about using Revelation for storing
> passwords (some sort of lock-in), ways to migrate away from Revelation,
> new Revelation development and the long-expected command line access to
> Revelation files.

I have made temporary test packages available for those people that need
them. You can find these from:

	http://dag.wieers.com/rpm/packages/pygtk2/

If we have to wait another 4 months, I need a solution... and maybe so do
you ?

-- 
--   dag wieers,  dag wieers com,  http://dag.wieers.com/   --
[Any errors in spelling, tact or fact are transmission errors]


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]