[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL - 2008-04-03



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    Jochen AT herr-schmitt.de
        kyum - 0.7.5-9.el4.1.x86_64    

    chrisw AT redhat.com
        git-cvs - 1.5.3.6-1.el4.x86_64    

    denis AT poolshark.org
        pstoedit - 3.45-2.el4.i386    

    devrim AT commandprompt.com
        postgresql-dbi-link - 2.0.0-3.el4.noarch    
        postgresql-pgpoolAdmin - 1.0.0-7.el4.noarch    

    foolish AT guezz.net
        perl-libwhisker2 - 2.4-3.el4.noarch    

    jfearn AT redhat.com
        perl-ParseLex - 2.15-11.el4.noarch    

    john AT ncphotography.com
        bugzilla - 2.22.3-0.el4.noarch    

    limb AT jcomserv.net
        moodle - 1.8.2-1.el4.noarch    

    lmacken AT redhat.com
        TurboGears - 1.0.3.2-7.el4.noarch    
        python-paste-script - 1.3.6-1.el4.noarch    
        python-sqlobject - 0.9.2-1.el4.noarch    

    lxtnow AT gmail.com
        specto - 0.2.0-4.el4.noarch    

    mastahnke AT gmail.com
        ruby-ldap - 0.9.7-3.el4.x86_64    

    matthias AT rpmforge.net
        python-Coherence - 0.2.1-3.el4.noarch    


======================================================================
Broken packages in fedora-epel-testing-4-x86_64:

    TurboGears-1.0.3.2-7.el4.noarch  requires  python-sqlalchemy >= 0:0.3
    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    git-cvs-1.5.3.6-1.el4.x86_64  requires  cvsps
    kyum-0.7.5-9.el4.1.x86_64  requires  yum >= 0:3.2.1
    moodle-1.8.2-1.el4.noarch  requires  perl(Text::Aspell)
    perl-ParseLex-2.15-11.el4.noarch  requires  perl(Parse::Token) >= 0:2.15
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    pstoedit-3.45-2.el4.i386  requires  libMagick++.so.6
    pstoedit-3.45-2.el4.i386  requires  libMagick.so.6
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-paste-script-1.3.6-1.el4.noarch  requires  python-paste-deploy
    python-paste-script-1.3.6-1.el4.noarch  requires  python-paste
    python-sqlobject-0.9.2-1.el4.noarch  requires  python-sqlite2
    ruby-ldap-0.9.7-3.el4.x86_64  requires  ruby(abi) = 0:1.8
    specto-0.2.0-4.el4.noarch  requires  notify-python


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]