[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

[Fwd: Broken dependencies in EPEL - 2008-04-06]




Your following packages in the repository suffer from broken dependencies:

======================================================================
The results in this summary consider Test Updates!
======================================================================

package: moodle - 1.8.2-1.el4.noarch from fedora-epel-testing-4-x86_64
  unresolved deps:
     perl(Text::Aspell)

package: moodle - 1.8.2-1.el4.noarch from fedora-epel-testing-4-i386
  unresolved deps:
     perl(Text::Aspell)

In the process of fixing.


package: roundcubemail - 0.1-1.el4.noarch from fedora-epel-testing-4-x86_64
  unresolved deps:
     php-pear-Mail-Mime
     php-pear-Net-SMTP
     php-pear-Net-Socket
     php-pear-Auth-SASL
     php-pear-DB

package: roundcubemail - 0.1-1.el4.noarch from fedora-epel-testing-4-i386
  unresolved deps:
     php-pear-Mail-Mime
     php-pear-Net-SMTP
     php-pear-Net-Socket
     php-pear-Auth-SASL
     php-pear-DB


This was fine recently, but is now broken.  I had asked that these builds
be pulled, leaving the previous version in place.

-- 
novus ordo absurdum


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]