[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Problem with dependencies between EPEL and RHEL



Hello,
  the fedora-perl-devel-list has received this:

package: amavisd-new - 2.4.5-1.el5.noarch from fedora-epel-5-i386
  unresolved deps:
     perl(Archive::Zip)

I looked at it and found out that perl-Archive-Zip was built for
RHEL-5, but has not been included in RHEL-5-Server.

It is part of RHEL-5-Client, though.

How can I this be resolved?

Thanks in advance,
	Stepan Kasal


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]