[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with dependencies between EPEL and RHEL



On Mon, 2008-04-21 at 15:02 -0700, Karsten 'quaid' Wade wrote:
> On Thu, 2008-04-17 at 07:54 -0700, Jeff Sheltren wrote:
> > On Apr 16, 2008, at 7:23 AM, Stepan Kasal wrote:
> > > Hello,
> > >  the fedora-perl-devel-list has received this:
> > >
> > > package: amavisd-new - 2.4.5-1.el5.noarch from fedora-epel-5-i386
> > >  unresolved deps:
> > >     perl(Archive::Zip)
> > >
> > > I looked at it and found out that perl-Archive-Zip was built for
> > > RHEL-5, but has not been included in RHEL-5-Server.
> > >
> > > It is part of RHEL-5-Client, though.
> > >
> > > How can I this be resolved?
> > >
> > > Thanks in advance,
> > > 	Stepan Kasal
> > 
> > Someone correct me if I'm wrong, but I believe last time something  
> > like this came up, the RHEL folks were kind enough to make the package  
> > available to the Server repo (or whatever RHEL calls it).
> 
> I'll join the "correct me if ..." trail and say that it might be Spot
> who is in the best position to propose/see this happen.
> 
> Spot, good buddy, got your ears on?

It wasn't me before, I'm not sure how to get a package moved into
RHEL-5-Server, short of waiting for another Update cycle.

~spot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]