[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: EPEL only packages? Review process?



On Sun, Dec 07, 2008 at 08:02:25PM +0100, Patrice Dumas wrote:
> On Sun, Dec 07, 2008 at 07:57:37AM -0800, Ray Van Dolson wrote:
> > 
> > Sorry, I should have clarified better.  The uuid module I'm packaging
> > above is part of _python_ in Fedora (2.5 and newer?).
> > 
> > So this module doesn't fall under those guidelines... :)
> 
> I have done such a package for tetex-lineno which was included in
> fedora package already. It is better, in my opinion, if you have 
> Obsoletes added in fedora packages and in later RHEL package that 
> obsolete your package. But it may be a lengthy process...
> 

Would Fedora/RHEL be willing to add an Obsoletes for an EPEL package?
Were you able to get an Obsoletes included for your package?

I was just planning to make my package require Python >= 2.3 and <=
2.5.  I wonder how this would effect an eventual upgrade from EL5 to
EL6 when it comes out.

Thanks,
Ray


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]