[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: RHEL 5.3 and rpmdevtools



On Mon, Dec 15, 2008 at 3:07 PM, Jon Stanley <jonstanley gmail com> wrote:
> Not sure if this is the right place to bring this up, but attempting
> to install rpmdevtools on a RHEL 5.3 beta machine fails because of a
> file conflict - /usr/lib/rpm/check-rpaths-worker is now included as
> part of rpm-build, and need not be included in rpmdevtools.
>
> Fun thing is this is obviously an incompatible change - on RHEL
> version <= 5.3, it's there, but > 5.3 it's not.  Not sure how to
> handle this in EPEL-land..

Ugh.. file a bug and tell them to fix their crap :)[TM]? On the other
hand, this is one of those things I think we have run into with each
5.x release. I think we need to work on a more general plan... since
fixing it on our side breaks 5.2 people


-- 
Stephen J Smoogen. -- BSD/GNU/Linux
How far that little candle throws his beams! So shines a good deed
in a naughty world. = Shakespeare. "The Merchant of Venice"


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]