[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken Dependencies in EPEL 5 testing



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    danken AT cs.technion.ac.il
        hunspell-he - 1.0-7.el5.i386    
        hunspell-he - 1.0-7.el5.x86_64    

    foolish AT guezz.net
        perl-libwhisker2 - 2.4-3.el5.noarch    

    jkeating AT redhat.com
        koji-builder - 1.2.3-1.el5.noarch    

    lmacken AT redhat.com
        bodhi-server - 0.4.4-1.el5.noarch    

    matthias AT rpmforge.net
        python-Coherence - 0.2.1-3.el5.noarch    

    roozbeh AT farsiweb.info
        translate-toolkit - 0.10.1-1.el5.noarch    


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    bodhi-server-0.4.4-1.el5.noarch  requires  yum-utils >= 0:1.1.7
    hunspell-he-1.0-7.el5.i386  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-web
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    bodhi-server-0.4.4-1.el5.noarch  requires  yum-utils >= 0:1.1.7
    hunspell-he-1.0-7.el5.x86_64  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-web
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant

Attachment: signature.asc
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]