[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fwd: Build Error (Job 37854): openser-1_3_0-1_el5 on fedora-5-epel



Hello All!
While trying to build one of applications for EPEL I found strange (at
least for me) issue:


---------- Forwarded message ----------
From: buildsys fedoraproject org <buildsys fedoraproject org>
Date: 13.01.2008 17:24
Subject: Build Error (Job 37854): openser-1_3_0-1_el5 on fedora-5-epel
To: lemenkov gmail com


Job failed on arch ppc


         Build logs may be found at
http://buildsys.fedoraproject.org/logs/fedora-5-epel/37854-openser-1.3.0-1.el5/


-------------------------------------------------

The reason of failure is absense of lm_sensors-devel package which is
among my BuildRequires. When I tried `rpm -q lm_sensors-devel` on one
of my CentOS machines I found that lm_sensors-devel exists at least on
CentOS so that's not the case with libpcap/libpcap-devel.

So the question is why it's not installed in my build root? Did I miss
something?

-- 
With best regards!


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]