[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL 5 - 2008-01-15



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    danken AT cs.technion.ac.il
        hunspell-he - 1.0-7.el5.i386    
        hunspell-he - 1.0-7.el5.x86_64    

    dennis AT ausil.us
        fedora-packager - 0.1.1-1.el5.noarch    

    devrim AT commandprompt.com
        postgresql-pgpool-II-devel - 2.0.1-1.el5.i386    
        postgresql-pgpool-II-devel - 2.0.1-1.el5.x86_64    

    foolish AT guezz.net
        perl-libwhisker2 - 2.4-3.el5.noarch    

    jkeating AT redhat.com
        koji-builder - 1.2.3-1.el5.noarch    

    jlaska AT redhat.com
        snake-server - 0.9-0.5git.el5.noarch    

    jonathansteffan AT gmail.com
        revisor-jigdo - 2.0.5-15.el5.noarch    

    limb AT jcomserv.net
        moodle - 1.8.2-1.el5.noarch    

    lmacken AT redhat.com
        bodhi-server - 0.4.4-1.el5.noarch    

    matthias AT rpmforge.net
        python-Coherence - 0.2.1-3.el5.noarch    

    roozbeh AT farsiweb.info
        translate-toolkit - 0.10.1-1.el5.noarch    

    shahms AT shahms.com
        nautilus-bzr - 0.93.0-2.el5.i386    
        nautilus-bzr - 0.93.0-2.el5.x86_64    

    steve AT silug.org
        perl-Test-Base - 0.53-1.el5.noarch    


======================================================================
Broken packages in fedora-epel-testing-5-i386:

    bodhi-server-0.4.4-1.el5.noarch  requires  yum-utils >= 0:1.1.7
    bodhi-server-0.4.4-1.el5.noarch  requires  mash
    fedora-packager-0.1.1-1.el5.noarch  requires  plague-client
    hunspell-he-1.0-7.el5.i386  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    moodle-1.8.2-1.el5.noarch  requires  mimetex
    nautilus-bzr-0.93.0-2.el5.i386  requires  nautilus-python >= 0:0.4.3-4
    perl-Test-Base-0.53-1.el5.noarch  requires  perl(Module::Install::Base)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-web
    revisor-jigdo-2.0.5-15.el5.noarch  requires  jigdo
    snake-server-0.9-0.5git.el5.noarch  requires  pykickstart >= 0:1.1
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant


======================================================================
Broken packages in fedora-epel-testing-5-x86_64:

    bodhi-server-0.4.4-1.el5.noarch  requires  yum-utils >= 0:1.1.7
    bodhi-server-0.4.4-1.el5.noarch  requires  mash
    fedora-packager-0.1.1-1.el5.noarch  requires  plague-client
    hunspell-he-1.0-7.el5.x86_64  requires  hunspell
    koji-builder-1.2.3-1.el5.noarch  requires  createrepo >= 0:0.4.11
    moodle-1.8.2-1.el5.noarch  requires  mimetex
    nautilus-bzr-0.93.0-2.el5.x86_64  requires  nautilus-python >= 0:0.4.3-4
    perl-Test-Base-0.53-1.el5.noarch  requires  perl(Module::Install::Base)
    perl-libwhisker2-2.4-3.el5.noarch  requires  perl(MD5)
    postgresql-pgpool-II-devel-2.0.1-1.el5.i386  requires  pgpool-II = 0:2.0.1
    postgresql-pgpool-II-devel-2.0.1-1.el5.x86_64  requires  pgpool-II = 0:2.0.1
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el5.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el5.noarch  requires  python-twisted-web
    revisor-jigdo-2.0.5-15.el5.noarch  requires  jigdo
    snake-server-0.9-0.5git.el5.noarch  requires  pykickstart >= 0:1.1
    translate-toolkit-0.10.1-1.el5.noarch  requires  python-enchant


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]