[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Branching libevent for EL-4



On 01/24/2008 10:01 PM, Ruben Kerkhof wrote:
Hi list,

I'm planning to build libevent for EL-4.
RHEL 5 has libevent-1.1a-3.21 (without disttag).

What would be the best version to build to ensure a safe upgrade path from EL-4 to EPEL-5?
Would version 1.1a, release 1%{?dist} work?

[wolfy wolfy ~]$ rpmdev-vercmp libevent-1.1a-3.21 libevent-1.1a-1.el5
0:libevent-1.1a-3.21 is newer
[wolfy wolfy ~]$ rpmdev-vercmp libevent-1.1a-3.21 libevent-1.1a-1.el4
0:libevent-1.1a-3.21 is newer

Obviously 3 (from 3.21) > 1 (from 1.dist) so I guess your approach would work. But are you willing to loose the "3.21" from the name ?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]