[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Unstable EPEL? (frequent package updates)



Ray Van Dolson wrote:
I'm somewhat torn though.  It's one thing to not update something that
provides an API to other programs, but maybe less of an issue to update
a client only program -- something like freehoo (CLI Yahoo messenger
client) which is something I would hate to see stuck at a really old
version just because it's against policy to update it.

I think there's a good case for a distinction between "top-level" packages (like freehoo) and those that other packages depend on as you say. And there's precedent for that in RHEL too, given that RHEL 5.2 has a firefox 3 beta for instance.

Paul.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]