[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: same package used in EL-4 and EL-5



On 07/31/2008 01:38 AM, Dennis Gilmore wrote:
On Wednesday 30 July 2008, Jesse Keating wrote:
On Wed, 2008-07-30 at 22:55 +0300, Ville Skyttä wrote:
but it is in let's
say dist-f9-updates-testing, it will be automatically copied to
Rawhide.
Close.  Things in -testing don't get inherited.  Only things in dist-foo
and dist-foo-updates
there is zero inheritance in EPEL so its all moot until we can move to koji. the only thing that can be done is to copy the rpms from one needsign queue to the other. which meens you need to email epel_signers as soon as your build is done to request that it happens
Thanks a lot, Dennis. That's part of the reply I was wishing for in the first place ( as of technical approach; the political approach was settled already )



FWIW: I've just built 0.9.8-2.el5 and also comited to CVS the modified spec for EL-4. However I have not built it for EL-4 since I see no real gain in that: rpmdev-vercmp says 0.9.8-2 (which is now in EL-4/testing) is older than 0.9.8-2.el5 so once the newly built package lands in EL-5/testing everything should be OK wrt the upgrade path.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]