[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-06-15



On Sun, Jun 15, 2008 at 1:49 PM, Fedora Extras repoclosure
<buildsys fedoraproject org> wrote:
> ======================================================================
> The results in this summary consider Test Updates!
> ======================================================================
>
> Summary of broken packages (by owner):
>
>    chrisw AT redhat.com
>        git-cvs - 1.5.3.6-1.el4.ppc
>
>    devrim AT commandprompt.com
>        postgresql-dbi-link - 2.0.0-3.el4.noarch
>        postgresql-pgpoolAdmin - 1.0.0-7.el4.noarch
>        python-psycopg2-zope - 2.0.7-1.el4.ppc
>
>    foolish AT guezz.net
>        perl-libwhisker2 - 2.4-3.el4.noarch
>
>    john AT ncphotography.com
>        bugzilla - 2.22.3-0.el4.noarch
>
>    limb AT jcomserv.net
>        roundcubemail - 0.1.1-3.el4.noarch
>
>    lmacken AT redhat.com
>        python-sqlobject - 0.9.2-1.el4.noarch
>
>    lxtnow AT gmail.com
>        specto - 0.2.0-4.el4.noarch
>
>    matthias AT rpmforge.net
>        python-Coherence - 0.2.1-3.el4.noarch
>
>
> ======================================================================
> Broken packages in fedora-epel-testing-4-ppc:
>
>    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
>    git-cvs-1.5.3.6-1.el4.ppc  requires  cvsps
>    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
>    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
>    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
>    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
>    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
>    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
>    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
>    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
>    python-psycopg2-zope-2.0.7-1.el4.ppc  requires  zope
>    python-sqlobject-0.9.2-1.el4.noarch  requires  python-sqlite2
>    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Mail-Mime
>    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-SMTP
>    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-DB
>    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Net-Socket
>    roundcubemail-0.1.1-3.el4.noarch  requires  php-pear-Auth-SASL
>    specto-0.2.0-4.el4.noarch  requires  notify-python
>
> _______________________________________________
> epel-devel-list mailing list
> epel-devel-list redhat com
> https://www.redhat.com/mailman/listinfo/epel-devel-list
>

I thought we had fixed this so that the standard deps were included.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]