[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: python-setuptools in RHEL-5.2



On Sat, Jun 21, 2008 at 10:14:54PM -0400, Konstantin Ryabitsev wrote:
> Hi, everyone:
> 
> I'm current maintainer of python-setuptools in Fedora, and also in
> EPEL. Seeing as (an older version) of python-setuptools is now also
> provided by RHEL-5.2, I'm a bit confused as to what the procedure
> should be for updating the package in EPEL. I believe the policy is
> that no package in EPEL should be clashing with RHEL proper, but what
> to do when "we were there first?"

Aside from the practical need for doing somethingin that case, there is 
an obvious lack of communication between RHEL and EPEL. It is good in
one sense, that is EPEL is truely independent and on par with other
add-on repositories, but sometime it is annoying. I have a different
issue with lesstif/openmotif and how to package them such that it is
easier to have an implementation indepedence, but the RHEL maintainer
never answered my mails.

--
Pat


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]