[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Fedora EPEL Package Build Report 2008-05-14



Packages built and released for Fedora EPEL testing/5: 8

    awstats-6.7-2.el5
NEW html2ps-1.0-0.1.b5.el5 : HTML to PostScript converter
    nagios-2.11-3.el5
    nginx-0.6.31-2.el5
    plone-3.1.1-1.el5
    rpmrebuild-2.2.2-1.el5
NEW scipy-0.6.0-6.el5 : Scipy: Scientific Tools for Python
    zope-2.10.6-1.el5


Packages built and released for Fedora EPEL testing/4: 4

    net6-1.3.5-1.el4
    obby-0.4.4-2.el4
    roundup-1.4.4-1.el4.1
    ruby-ldap-0.9.7-4.el4


Changes in Fedora EPEL testing/5: 


awstats-6.7-2.el5
-----------------
* Sun Mar 16 2008 Tim Jackson <rpm timj co uk> 6.7-2
- awstats does not actually require httpd (#406901)
- Fix cron script to be compatible with SELinux (#435101)
- Mark httpd config as noreplace
- Fix encoding of awstats_changelog.txt
- Remove some stray upstream temp files
- Fix EOL encoding of documentation to be consistent

html2ps-1.0-0.1.b5.el5
----------------------
* Fri Apr 18 2008 Patrice Dumas <pertusus free fr> 1.0-0.1.b5
- initial release

nagios-2.11-3.el5
-----------------
* Tue Mar 18 2008 Tom "spot" Callaway <tcallawa redhat com> 2.11-3
- add Requires for versioned perl (libperl.so)
- get rid of pointless file Requires

* Mon Mar 17 2008 Mike McGrath <mmcgrath redhat com> 2.11-2
- Upstream released new version
- Added perl-ExtUtils-Embed

* Tue Feb 12 2008 Mike McGrath <mmcgrath redhat com> 2.10-6
- Rebuild for gcc43

nginx-0.6.31-2.el5
------------------
* Tue May 13 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.31-2
- added missing Source files

* Mon May 12 2008 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.6.31-1
- update to new upstream stable branch 0.6
- added 3rd party module nginx-upstream-fair
- add /etc/nginx/conf.d support [#443280]
- use /etc/sysconfig/nginx to determine nginx.conf [#442708]
- added default webpages
- add Requires for versioned perl (libperl.so) (via Tom "spot" Callaway)
- drop silly file Requires (via Tom "spot" Callaway)

plone-3.1.1-1.el5
-----------------
* Sun May 11 2008 Jonathan Steffan <jon a fedoraunity.org> 3.1.1-1
- Update to plone 3.1.1

rpmrebuild-2.2.2-1.el5
----------------------
* Sun May 11 2008 Anderson Silva <ansilva redhat com> 2.2.2-1
- New package from upstream.
- Removed dependency on rpm-rebuild, it is not available under EPEL.

scipy-0.6.0-6.el5
-----------------
* Wed May 07 2008 Jef Spaleta <jspaleta fedoraproject org> - 0.6.0-6
- rebuild for EL-5

zope-2.10.6-1.el5
-----------------
* Sun May 11 2008 Jonathan Steffan <jon a fedoraunity.org> 2.10.6-1
- Update to 2.10.6
- Add a patch to allow python 2.4.3

* Thu Nov 08 2007 Jonathan Steffan <jon a fedoraunity.org> 2.10.5-2
- Update permissions for zopectl and runzope

* Sat Nov 03 2007 Jonathan Steffan <jon a fedoraunity.org> 2.10.5-1
- Update to zope 2.10.5


Changes in Fedora EPEL testing/4: 


net6-1.3.5-1.el4
----------------
* Sat Jun 16 2007 Luke Macken <lmacken redhat com> - 1.3.5-1
- 1.3.5

obby-0.4.4-2.el4
----------------
* Wed Dec 12 2007 Luke Macken <lmacken redhat com> - 0.4.4-2
- Remove avahi-devel requirement and disable zeroconf

roundup-1.4.4-1.el4.1
---------------------
* Mon May 12 2008 Ruben Kerkhof <ruben rubenkerkhof com - 1.4.4-1.1
- Use python-sqlite instead of python-sqlite2 for EPEL 4

ruby-ldap-0.9.7-4.el4
---------------------
* Wed May 07 2008 Michael Stahnke <mastahnke gmail com> - 0.9.7-4
- Fix in EL4 because ruby(abi) is not provided in EL4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]