[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Broken dependencies in EPEL - 2008-05-15



On Fri, 16 May 2008 15:05:40 -0600, Kevin Fenzi wrote:

> Running a repoclosure here on a centos5-x86_64 box I get: 
> 
> (some centos broken deps that don't matter here, and)
> package: thunderbird-lightning-wcap - 0.7-10.el5.x86_64 from epel
>   unresolved deps: 
>      thunderbird-lightning = 0:0.7
> 
> Which seems like a legit broken dep, but didn't appear in the above
> report at all. :(

thunderbird-lightning-0.8-3.el5.2.x86_64 obsoletes it.
[You need the Extras repoclosure (rc-modified) to catch "Obsoletes".]


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]