[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: No libvirt-devel package?



On Tue, 20 May 2008 10:33:37 +0100, Richard W.M. Jones wrote:

> 
> Does anyone have an idea about this error?
> 
> http://buildsys.fedoraproject.org/logs/fedora-5-epel/39036-ocaml-libvirt-0.4.1.0-3.el5/x86_64/root.log
> 
>   DEBUG util.py:250:  No Package Found for libvirt-devel >= 0.2.1
> 
> or this one?
> 
> http://buildsys.fedoraproject.org/logs/fedora-5-epel/39038-virt-top-1.0.1-4.el5/x86_64/root.log
> 
>   DEBUG util.py:250:  No Package Found for libvirt-devel
> 
> Of course libvirt is in RHEL since 5 GA, and it should build a
> libvirt-devel subpackage.
> 
> This build has worked before -- it seems to have stopped working in
> the last couple of months.

I remember the virtualisation stuff was in a separate repo and we
had to add it to the mock configs. Some time later the RHEL repos
were moved to infrastructure.fedoraproject.org -- probably the
packages went missing at that time.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]