[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Broken dependencies in EPEL - 2008-10-05



======================================================================
The results in this summary consider Test Updates!
======================================================================

Summary of broken packages (by owner):

    devrim AT fedoraproject.org
        postgresql-dbi-link - 2.0.0-3.el4.noarch    
        postgresql-pgpoolAdmin - 1.0.0-7.el4.noarch    
        python-psycopg2-zope - 2.0.7-1.el4.i386    

    ianweller AT fedoraproject.org
        mediawiki-ParserFunctions - 1.1.1-1.20080520svn35130.el4.noarch    

    jkeating AT fedoraproject.org
        mock - 0.9.11-1.el4.noarch    

    jwb AT fedoraproject.org
        bugzilla - 2.22.3-0.el4.noarch    

    laxathom AT fedoraproject.org
        specto - 0.2.0-4.el4.noarch    

    lmacken AT fedoraproject.org
        TurboGears - 1.0.4.4-2.el4.noarch    

    mdomsch AT fedoraproject.org
        dkms - 2.0.19.1-1.el4.noarch    

    ricky AT fedoraproject.org
        supybot - 0.83.3-7.el4.noarch    

    sindrepb AT fedoraproject.org
        perl-libwhisker2 - 2.4-3.el4.noarch    

    thias AT fedoraproject.org
        python-Coherence - 0.2.1-3.el4.noarch    


======================================================================
Broken packages in fedora-epel-4-i386:

    dkms-2.0.19.1-1.el4.noarch  requires  kernel-devel


======================================================================
Broken packages in fedora-epel-testing-4-i386:

    TurboGears-1.0.4.4-2.el4.noarch  requires  python-paste-script >= 0:1.6.2
    bugzilla-2.22.3-0.el4.noarch  requires  perl(Template::Stash)
    mediawiki-ParserFunctions-1.1.1-1.20080520svn35130.el4.noarch  requires  mediawiki >= 0:1.10
    mock-0.9.11-1.el4.noarch  requires  python >= 0:2.4
    mock-0.9.11-1.el4.noarch  requires  python-ctypes
    perl-libwhisker2-2.4-3.el4.noarch  requires  perl(MD5)
    postgresql-dbi-link-2.0.0-3.el4.noarch  requires  perl-DBI >= 0:1.52
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php-pgsql >= 0:4.4.2
    postgresql-pgpoolAdmin-1.0.0-7.el4.noarch  requires  php >= 0:4.4.2
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-core
    python-Coherence-0.2.1-3.el4.noarch  requires  python-nevow
    python-Coherence-0.2.1-3.el4.noarch  requires  python-twisted-web
    python-Coherence-0.2.1-3.el4.noarch  requires  SOAPpy
    python-psycopg2-zope-2.0.7-1.el4.i386  requires  zope
    specto-0.2.0-4.el4.noarch  requires  notify-python
    supybot-0.83.3-7.el4.noarch  requires  python-dateutil
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-core
    supybot-0.83.3-7.el4.noarch  requires  python-twisted-names


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]